Back to overview
APP: Some Drop Points not shown in map
Dec 08 at 08:38pm UTC
Resolved
Dec 08 at 08:38pm UTC
Due to a data type error on Drop Point location data in the database, some Drop Points were missing/not shown in the map for several days when using our apps.
A fix has been deployed and all services are now functioning as excepted again.
We have identified the following improvements to our system:
- Strictly enforce geo coordinate data types (done)
- Update our incident response plan to better detect and mitigate "silent errors" (done)
We are sorry for any inconvenience this might have caused our users.
Affected services